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Abstract 

This document will discuss how Document Tracking is used as an integral part of communications management at your 

institution. Document Tracking is available in all Prospect and Student-related modules of CAMS. Topics covered include 

Document Tracking setup, use, and reporting.  
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Disclaimer 

Unit4 Education Solutions, Inc. makes no representation or 
warranties with respect to the contents or use of this guide. 
Further, Unit4 Education Solutions, Inc. reserves the right to 
revise this guide and make changes to its contents at any time 
without obligation to notify any person or entity of such 
revisions or changes. 

In no event will Unit4 Education Solutions, Inc. be liable to 
buyer or any other party for any damages, including any lost 
profits, lost savings, or other special incidental or consequential 
damages arising out of the use of or inability to use such 
product, even if Unit4 Education Solutions, Inc. has been 
advised of the possibility of such damages, or for any claim by 
any other party. 

© 2016 Unit4 Education Solutions, Inc. All rights reserved. All 
company and product names included in this site may be 
trademarks or registered trademarks of their respective 
companies. The information contained in these pages is 
subject to change at any time without prior notice. 
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Document Tracking  

Document Tracking in CAMS Enterprise consists of affixing a single document, 
or more typically, a set of documents to Prospect and Student records. Each 
module can generate any number of document groups that include a set of items 
required in order to meet your institution’s standards. Groups of documents are 
defined in CAMS Manager >Lookup Table Options >DocTrack Setup. Once 
created, these groups of documents can then be assigned to the appropriate 
Prospect/Student records. 

The Document Tracking feature in CAMS consists of these primary functions: 

• Creating Groups of Documents Required (by student type, program type, 
etc.). 

• Assigning/applying document requirements to Prospect or Student 
records (individual documents or group of documents). 

• Maintain status of document request (complete, incomplete, not required, 
etc.). 

• Document Image 

• Generate reports that display status of documents required (by student 
or by specific document). 

Creating Document Groups 

Create Document Tracking Groups in order to define Document Sequences by 
group. Applying a sequence of documents based on a particular group is 
beneficial in that you will not need to add each document to the Prospect or 
Student record individually. Prior to creating the groups, it will be necessary to 
populate two glossary categories in the CAMS Manager module: 

• Doc Status: Statuses necessary for processing and maintaining 
document requirements (incomplete, complete, not required, etc.). 

• DOCUSERDEF: Values your institution wishes to use for the User 
Defined Field drop-down available in the Document Tracking detail and 
Doc Tracking Report criteria. 

Note: You can create as many groupings, or sequences, of documents as your institution 
requires. 
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Step-By-Step: Create Documents 

1. From the CAMS Enterprise Home page, click CAMS Manager >Lookup 
Table Options >DocTrack Setup. The Doc Track Setup window opens with 
the Basic tab displayed. 

 

Figure 1: DocTrack Setup – Basic tab 

2. Document Locations correspond directly to the CAMS Enterprise modules 
and must be named exactly as the module name in order for documents 
linked to the Document Location to display in that module. Current CAMS 
module locations are already defined and cannot be deleted. Creating new 
locations is not recommended as the business logic required to utilize the 
location is not automatically added to user-created Document Locations. 

3. In the Documents grid, double-click an existing document to modify or right-
click to add a new document. The document detail window opens. 

 

Figure 2: Document detail 
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4. Enter the Document Name (required). 

5. The Description entered here will automatically display as the Description 
for the document when it is added to a student’s Document Tracking. 

6. Use the Display Order to determine the order in which the values from 0 to n 
will appear in the drop-down list. 

7. Enter the State Reporting Code and ISO Code if required. 

8. Select a Location to restrict a document to that location or module only. 
Documents with a blank Location will be available in all modules. 

Note: Documents assigned to students from within a Module may only be viewed from 
that Module's Document Tracking window. 

9. Select the Default Status that will display when adding a single document or 
adding this document from within a sequence. 

10. Documents can be marked inactive by removing the check mark in the box 
next to Active Flag. Only active documents will be available to users when 
adding a Document Tracking item. All documents will be available for 
reporting criteria. 

11. Place a check mark next to Internal and if this document is always an 
internal document or Default Display Image in Portal if attached images 
should display in the portal. This will eliminate an extra step when applying 
the document to the student record and can be changed when adding the 
Document Tracking item if necessary. 

12. Click Add to save the new record or Cancel to exit without saving. 

13. Repeat these steps for each document you wish to add. 

14. To delete a document, highlight the row in the Documents grid, then click 
Delete Document. Documents cannot be deleted if it is used in a student 
record or in a Document Sequence. 

Note: When modifying an existing document entry, CAMS will check to see if the 
document is used by any document sequences already defined. If so, you will receive a 
prompt asking if CAMS should update any of the related fields, such as Internal or Active, 
to match that of the modified document entry. Click Yes to update the documents already 
defined in a sequence or No to not update existing records. Regardless of whether you 
opt to update existing sequence documents or not, your changes to the current document 
entry will be saved. 

Note: To generate the SSI files, click the Generate hot spot at any time or simply close 
the window after changes have been made. 
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Step-By-Step: Create Document Sequence Groups 

Sequence Groups by default are not location specific. Group Names can be any 
text up to 50 characters and are used as a grouping mechanism to add 
documents to a Sequence Group. Mapped Sequences are a means to set up 
only specific document sequence groups by location. If a particular module has 
no defined Mapped Sequenced, then all Sequence Groups will be available to 
that module when loading a sequence of documents to a student record. 

1. From the CAMS Enterprise Home page, click CAMS Manager >Lookup 
Table Options >DocTrack Setup. The Doc Track Setup window opens with 
the Basic tab displayed. Click the Seq Groups tab. 

 

Figure 3: Document Tracking Sequence Groups 

2. In the Sequence Groups data grid double-click an existing group to modify 
or right-click to add a new group. The group detail window opens. 

 

Figure 4: Sequence Group detail 

3. Enter the Group Name (required) and a Description. 

4. Enter the State Reporting Code and ISO Code if required. 
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5. Use the Display Order to determine the order in which the values from 0 to n 
will appear in the drop-down list. 

6. Click Add to save the new record or Cancel to exit without saving. 

7. Repeat these steps for each Sequence Group you wish to add. 

8. To delete a Sequence Group, highlight the row in the grid, then click Delete 
Group. Document Groups cannot be deleted if they are linked to a Mapped 
Sequence or are used in a Document Sequence. 

9. To add a Sequence Group to a Mapped Sequence, right-click in the Mapped 
Sequence grid to access the detail entry form. 

 

Figure 5: Mapped Sequence Group 

10. Select the Location and Document Group from the drop-downs. 

11. Any documents added to this Mapped Sequence will be available only for the 
Location to which it is mapped. 

12. To delete a Mapped Sequence, highlight the row in the Mapped Sequences 
grid, then click Delete Seq Map. 

Step-By-Step: Create Document Sequences 

1. From the CAMS Enterprise Home page, click CAMS Manager >Lookup 
Table Options >DocTrack Setup. The Doc Track Setup window opens with 
the Basic tab displayed. Click the Sequences tab. 

 

Figure 6: Document Tracking Sequences  
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2. The Sequences tab contains a single data grid which by default shows all 
documents in all Sequence Groups. Select a group in the Filter To Group 
drop-down to display only those documents in the selected group. You must 
select a group prior to adding or modifying a document defined in that group. 

3. To modify or add a document to a Sequence group, select the group from the 
Filter To Group drop-down. 

4. Double-click an existing document to modify or right-click to add a new 
document. The document detail window opens. 

 

Figure 7: Sequence Group document detail 

5. The Group field is automatically populated for the group selected.  

6. The Show Documents From Location drop-down defaults to a blank value 
allowing you to select from ALL active documents in the Document Name 
drop-down. Select any value in the Show Documents From Location to list 
only active documents defined with that default location and any document 
names that have no default location defined. Documents from any defined 
Location may be added to any Sequence Group. 

7. Select the default status (Glossary: Doc Status) for the document. For 
instance, if the document always starts as incomplete, then mark it as such 
for the default. This will eliminate an extra step when applying the document 
requirement to the student record. 

8. Optionally, enter the number of days from the start date for which time this 
document is due. The due date will be automatically calculated based on the 
start date entered at the time of loading a Document Sequence. 

9. Click Add to save the new record or Cancel to exit without saving. 

10. Repeat these steps for each document you wish to add to the Sequence 
group. 
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Adding Documents to Prospect or Student Records 

Document Tracking is available in the Prospect module and all Student-related 
modules of CAMS. The functionality is identical in each module with the following 
exceptions:  

• Within each module, you may only select documents that have been 
linked to that Location in Document Tracking Setup (see page 4) or 
documents with a blank Location. 

• The Admissions module has additional functionality that may be used to 
link documents to specific GPA Groups that have been applied to the 
Student Admissions Information. 

• Prospect documents will copy forward to the Student record when the 
Prospect is loaded to Student. Any documents added to the Prospect 
record after that will also display in the Student record. Documents 
added to the Student record will NOT copy back to the Prospect record.  

• The Financial Aid module allows linking documents to an Academic 
Year/Financial Aid Year which are populated automatically based on the 
record highlighted on the Status tab or by selecting the Financial Aid 
Year in the Filter to Package drop-down on the Documents tab. You will 
be able to select any Academic Year/Financial Aid Year that exists for 
the student in Financial Aid Maintenance or, if no status records exist for 
the student, you may choose any current or future Academic 
Year/Financial Aid Year as defined in Financial Aid Yearly Setup. Once 
an Academic Year/Financial Aid Year has been linked and saved, it 
cannot be changed for that document. 

Documents may only be viewed from within the module they are added. For 
example, documents added in Admissions cannot be viewed from within 
Registration. Only documents with a Location defined for a specific module or 
documents with a blank Location are available to add to a student record from 
within that module. 

The following instructions pertain to the Admissions module which has additional 
functionality that may be used to link documents to specific GPA Groups. 

Note: Documents added to a Prospect record will copy to the Student record when the 
Prospect is loaded to Student. Any documents added to the Prospect record after it has 
been loaded to Student will also appear in the Student record. Documents added to the 
Student record after the Prospect has been loaded to Student will NOT appear in the 
Prospect record. 
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Step-By-Step: Add a Single Document 

1. From the CAMS Enterprise Home page, click Admissions >Students (or 
Prospects) >Document Tracking. The Document Tracking window opens 
with the Documents tab displayed. 

2. In the Admissions module documents are associated with a GPA group. If 
using Admissions Document Tracking, select an Admission GPA Group to 
view the documents linked to that group or select No Filter to view all 
documents that have been added to the student record in the Admissions 
module. 

 

Figure 8: Document Tracking Window 

3. Right-click in the data grid to open the document tracking detail entry form. 

 

Figure 9: Document Tracking Detail Entry Form 
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4. Select the Admission GPA Group to which you wish to link the document. 
This will default to the GPA Group that is already selected on the Documents 
tab or the students active GPA Group if No Filter has been selected. Any 
active or inactive GPA Group assigned to the Student Admissions 
Information record will display and may be selected. 

5. Enter the Document Date (or Due Date). 

6. Skip the Completion Date unless the requirement has been met and you are 
recording the item and completion date at the same time. 

7. Select the Document Name from the drop-down list. 

8. Type a general description in the Description field. 

9. Select a Status from the drop-down list (Glossary: Doc Status) such as 
Incomplete, Complete, Not Required, etc. 

10. If your institution is utilizing the User Defined field (Glossary: 
DOCUSERDEF), make the appropriate selection. 

11. Use the Reference field for further defining the document/requirement. 

12. Enter Comments as desired. 

13. Place a checkmark next to Internal if the Document Tracking item should not 
display on the Student Portal. 

14. Click Add to save new record or Cancel to exit without saving. 

Note: The Admission GPA Group may be changed at any time for any document. Student 
documents may be assigned a blank GPA Group or any GPA Group (active or inactive) 
that exists on the Student Admissions Information record. Prospect documents may be 
assigned either a blank GPA Group or the GPA Group associated with the current 
Entrance Program in the Prospect Maintenance record. 
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Step-by-Step: Add a Document Sequence 

1. From the Document Tracking form (Admissions >Students (or Prospects) 
>Document Tracking), select the Admissions GPA Group you wish the 
documents to be linked with. If the No Filter is selected documents will be 
linked with the students default GPA Group. 

 
Figure 10: Document Tracking 

2. Click the Load Doc Seq button. 

 

Figure 11: Load Sequence window 

3. Select the Document Group from the drop-down list. Once selected, all 
items sharing that group name are listed. Document groupings setup is 
described in Creating Document Groups on page 4. 

4. Enter the Document Date (the Start Date for the sequence of documents). 
The default date is the current date. If any values were placed in the ‘Days 
Between’ field of the Document List reference table, this value will be added 
to this Start Date to calculate the due date of the document(s). 

5. Click OK to add the group of documents or Cancel to exit without saving. 

  

In certain cases, you may 
have items that are included 
for some prospect or student 
types but not for others. In 
such cases, you can do one 
of two things: 1) either 
delete the unnecessary 
document from the record, 
or 2) change the status of 
that document to a value 
such as ‘not required’. 
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Step-by-Step: Load Colleges 

Single documents such as a transcript can be added for each college associated 
with the prospect or student in one step via the Load Colleges function. 
Colleges are associated with prospects in Admissions >Prospects >Change 
Prospect >More tab >Colleges and with students in Admissions >Students 
>Change Student >More tab >Colleges. 

1. Open the document tracking form by clicking Admissions >Students (or 

Prospects) >Document Tracking. 

2. Click the Load Colleges button. 

 

Figure 12: Load Colleges window 

3. Enter the Document Date (the date the document is due). The default is the 
current date. 

4. Select the default document name from the drop-down. The description will 
be automatically populated as entered in the DOC NAMES glossary table for 
that document and may be changed as desired from this window. 

5. Select the default status. 

6. Click OK to add this document to each college linked to the student or 
Cancel to exit without saving. Each college name is placed in the Reference 
field of the document(s) detail. 

Document Tracking Maintenance 

Once an item has been fulfilled by the Prospect or Student, the status of the 
document can then be changed from “Incomplete” to “Complete.”  

Step-by-Step: Maintaining Document Tracking 

1. Open the document tracking form by clicking Admissions >Students (or 
Prospects) >Document Tracking.  

2. Double-click on the document to be updated; the document tracking detail 
form will open. 

3. Select the desired status value from the Status drop-down list (Glossary: 
Doc Status). 

4. Enter a Completion Date to mark this document as complete in the system. 

5. Add any Comments as desired. 

6. Click Update to save changes or Cancel to exit without saving.  
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Document Image 

An image of the document can be stored and assigned to a Document Tracking 
entry for immediate viewing. You can use scanned or original documents. If an 
image is associated with a document item the item will display in blue in the data 
grid. Storing document images may use a large amount of disk space. Ensure 
that there is always enough space to run CAMS Enterprise effectively. 

Step-By-Step: Assign a Document Image 

1. Highlight the document item in the data grid on the Documents tab. 

 

Figure 13: Highlight Document 

2. Click the Image tab. The Document Image window displays. 

 

Figure 14: Assign Image to Document 

3. Use the Browse button to navigate to and select the image document. Any 
image type document may be assigned if it can be viewed with an associated 
program, such as, a PDF, JPG, Microsoft Word, etc. 

4. Click Load Document to upload the document image to CAMS Enterprise. 

5. Display in Portal allows the student to view the image from the student 
portal. Deselecting this box will keep the images from displaying in the 
student portal. Document images will not display on the portal if this is 
selected and the Internal checkbox is checked on the Document Tracking 
Documents tab. 

Note: To view certain types of images, such as TIFF files, a plug-in for Internet Explorer 
may have to be installed. A TIFF plug-in can be obtained from 

http://www.alternatiff.com 

  

Document items with 
associated images 
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Figure 15: View Assigned Document Image 

6. To view the image, highlight the document tracking item and click the Image 
tab. To view the image in a full-screen view click the View Full Screen 
button. 

7. To delete the image, but not the document, click the Delete Image button. 

Note: Depending on the file type, a dialog box asking to Open, Save, or Cancel the 
document may display when uploading or viewing the document image. Click Open to 
view the document image or Cancel to not view the image. Clicking Cancel will not 
prevent the image from associating with the document item when uploading. 
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Document Image Setup Issues 

Document Image files that are larger than 200Kb may only display a red X. 

Data is stored in SQL table DocImage. DocImage table will reside on the 
INDEXES file (see database files in enterprise manager). If you plan on storing a 
large number of student documents then check the size of the hard drive where 
the cams database resides. Make sure you have lots of free space. Cams will 
store images,PDF’s, word docs, etc.  

Note:  Windows 2003 server customers may have trouble uploading large 
documents. This applies to any file that is uploaded not only related to document 
images. It has to do with an IIS setting. First, stop IIS. Open your metabase.XML 
which is located in c:\Windows\System32\Inetsrv find the line 
"AspMaxRequestEntityAllowed" and change it to "1073741824". This is 1GB - of 
course you can enter another value to suit your needs. Save changes and then 
start IIS. 

Also IIS 6.0 under windows 2003 limits the download size of a file in its meta 
base. IIS 6.0 has a file named metabase.xml which resides in the folder 
C:\Windows\system32\inetsrv. By default, this file has this entry:  

AspBufferingLimit = "4194304"  

This limits download size to 4,194,304 bytes (4 MB), and larger files will be 
silently truncated with no message from IIS. You can change that to a large value 
(such as 2000000000 for 2 gigabytes) to allow your Windows 2003 server to 
send large downloads.  

You may need to stop the IIS service before you can save the metabase.xml file 
and have the change take effect.  

Buffering 

You will also need to turn on Buffering for the CAMS Enterprise website. 

Step-By-Step: Turn on Web Site Buffering  

1. Open the IIS MMC and right click on the CAMS Enterprise website and 
select Properties. 

2. Click the Home Directory tab and then click the Configuration button. 

3. Click the Options tab and check the Enable buffering option. 

4. Click OK all the way out of the Web Site Properties window. 
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Document Tracking Reports 

The Document Tracking report functions like the standard BYOR reports within 
CAMS. Simply identify the reporting criteria and select the report format. 

Step-by-Step: Prospect Document Tracking Reports 

1. From the CAMS Enterprise Home page, click Admissions >Prospects 
>Reports >Document Tracking Reports. The Prospect Document Tracking 
Reports window opens. 

2. Select any document-related criteria on the Documents tab. By default, the 
Location has the blank location as well as the location identified by the 
module preselected.  

Note: The blank and Admissions locations must be selected in order to report on any 
Document Tracking item applied to a prospect record. 
Academic Year criteria should not be used for the Prospect Document Tracking Reports. 

3. Click the Prospects tab and select any prospect-related criteria necessary. 

4. Choose the criteria on which you will base your report. For example, select 
“Incomplete” status to generate a report that will display outstanding 
document requirements. 

5. Click the Reports tab. 

6. Select the desired report for the Report Format drop-down list.  

7. Click Print. CAMS displays the report results in the Crystal Report Viewer.  

Step-by-Step: Student Document Tracking Reports 

1. From the CAMS Enterprise Home page, click Admissions >Students 
>Report >Document Tracking Reports. The Student Document Tracking 
Reports window opens. 

2. Select any document-related criteria on the Documents tab. By default, the 
Location has the blank location as well as the location identified by the 
module preselected.  

Note: The blank location should be selected in order to report on any Document Tracking 
item applied to a student record that does not have a Location set in DocTracking Setup. 

3. Selecting an Academic Year will automatically populate the Fin Aid Year 
field with any Financial Aid Years defined for that Academic Year and 
preselected. Left-click a single Financial Aid Year or use Ctrl + Left-click to 
select multiple Financial Aid Years. Only one Academic Year may be 
selected at one time. 

4. Click the Students tab and select any student-related criteria necessary. 

5. Choose the criteria on which you will base your report. For example, select 
“Incomplete” status to generate a report that will display outstanding 
document requirements or choose a Status Term and Student Registered 
= Yes to display only registered students for that term. 

6. Click the Reports tab. 

7. Select the desired report for the Report Format drop-down list.  

8. Click Print. CAMS displays the report results in the Crystal Report Viewer. 
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